Internet Explorer 6-7-8 Versiyonları İçin Json Desteği

Günümüzde mağlesef xp, vista, windows 7 işletim sistemi ve önceki sürüm yüklü makinelerde halen internet explorer 6-7-8 kullananlar var ve internet explorer’in bu sürümleri internet teknolojilerinin neredeyse çoğunu desteklemiyor json’u desteklemediği gibi.

Internet Explorer 6-7-8 versiyonları için Json desteği

Aslına bakarsanız sorun destekleme veya desteklememe sorunu değil sorun internet explorer’in chrome’daki gibi arkaplanda kullanıcılarını yeni versiyona geçirme çabası içinde olmaması veya firefox gibi kullanıcıları yeni versiyon konusunda daha sık bilgilendirmemesinden kaynaklanıyor internet explorer 6-7-8 versiyonunun güncellenen veya yeni çıkan teknolojileri tanımama ve bir projeyi tasarlarken belirttiğimiz internet explorer sürümlerine özel kodlar yazmak zorunda kalmamız çok can sıkıcı bir durum. internet explorer 6 versiyonu XP sürümlü windows işletim sistemi ile beraber geldiği için çoğu kullanıcı güncelleme zahmetine katlanmıyor internette sayfalara ulaşmaya çalıştığında ya bozuk sayfalar ile karşılaşmaktadır yada çoğu sayfa içeriğinin internet explorer 6 sürümünde görüntülenemeyeceğini ve tarayıcısının güncellenmesi gerektiğini belirten uyarı çıkarmaktadır yada internet explorer 6-7-8 sürümlerine özel olarak tasarlanmış site ile karşılaşmaktadır.

İnternet Explorer 6’da kalma konusunda direnen kullanıcılar için altta sizlerle paylaşmış olduğumuz json kütüphanesini sayfanızın head etiketleri arasına ekleyin ve Internet Explorer 6-7-8 versiyonlu tarayıcılarda json’u desteğini kazandırmış olursunuz.

HTML

Detaylı Bilgi